Cloudflare Outage affecting Platform Access

Incident Report for Onformant Platform Status

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 16:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 16:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 16:14 UTC

Update

Most customers should have full platform availability at this time.
Posted Nov 18, 2025 - 16:13 UTC

Monitoring

We are monitoring the resolution of the Cloudflare outage.
Posted Nov 18, 2025 - 12:41 UTC
This incident affected: Management Portal.